<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="eq-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html class="no-ie"  lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">

  <meta charset="utf-8" />
<link rel="apple-touch-icon" sizes="114x114" href="/sites/columbus/themes/columbus/img/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/sites/columbus/themes/columbus/img/apple-touch-icon-120x120-precomposed.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/sites/columbus/themes/columbus/img/apple-touch-icon-144x144-precomposed.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/sites/columbus/themes/columbus/img/apple-touch-icon-76x76-precomposed.png" />
<link rel="shortcut icon" href="http://columbus-mp7static.mlsdigital.net/columbus.png?0MBy7_cSUnn5Jmky51lTO6pSv_YCoq8X" type="image/png" />
<link rel="apple-touch-icon" sizes="60x60" href="/sites/columbus/themes/columbus/img/apple-touch-icon-60x60-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/sites/columbus/themes/columbus/img/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/sites/columbus/themes/columbus/img/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/sites/columbus/themes/columbus/img/apple-touch-icon-152x152-precomposed.png" />
<script src="//cdn.gigya.com/js/gigyaGAIntegration.js"></script>
<script src="//cdn.gigya.com/js/socialize.js?apiKey=3_vnzw-5LfObclesi_HiUnWenJCMabJVupiHWDKYxQlIJ6YWB6s4AtzvGWTOPfApmp&amp;lang=en">{lang: "en"}</script>
<script>var _sf_startpt=(new Date()).getTime();</script>
<link rel="shortlink" href="/node/20085" />
<meta property="og:image" content="http://columbus-mp7static.mlsdigital.net/styles/image_default/s3/images/Charleston%20Battery%20-%20flag%20in%20the%20sky.jpg?47k8uO2I6132acVPa1TuYwD3vBhC1.Bn&amp;amp;itok=CMuCSNuQ" />
<meta property="twitter:creator" content="@Geigermaniac" />
<meta property="twitter:image:src" content="http://columbus-mp7static.mlsdigital.net/styles/image_landscape/s3/images/Charleston%20Battery%20-%20flag%20in%20the%20sky.jpg?bjcLN3oiPOHyvAsVnfMc9JwiIBi8UogJ&amp;amp;itok=jrm1VChK" />
<link rel="canonical" href="http://www.columbuscrewsc.com/post/2017/02/10/mlssoccercom-crew-sc-ccc17-land-atop-2017-mls-bucket-list" />
<meta property="og:site_name" content="Columbus Crew SC" />
<meta property="og:url" content="http://www.columbuscrewsc.com/post/2017/02/10/mlssoccercom-crew-sc-ccc17-land-atop-2017-mls-bucket-list?utm_source=social_share&amp;utm_medium=share_button&amp;utm_campaign=social_share_button" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MLSsoccer.com: Crew SC, #CCC17 land atop &#039;2017 MLS Bucket List&#039;" />
<meta property="og:description" content="MLSsoccer.com Senior Editor Andrew Wiebe published his 2017 MLS Bucket List earlier this week, listing out the league&#039;s hottest tickets and must-see events. Atop his list, with just a week to spare before kicking off, was the 2017 Carolina Challenge Cup in Charleston, S.C. — which Crew SC will" />
<meta property="og:updated_time" content="2017-02-10T11:13:56-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.columbuscrewsc.com/post/2017/02/10/mlssoccercom-crew-sc-ccc17-land-atop-2017-mls-bucket-list" />
<meta name="twitter:title" content="MLSsoccer.com: Crew SC, #CCC17 land atop &#039;2017 MLS Bucket List&#039;" />
<meta name="twitter:description" content="MLSsoccer.com Senior Editor Andrew Wiebe published his 2017 MLS Bucket List earlier this week, listing out the league&#039;s hottest tickets and must-see events. Atop his list, with just a week to spare before kicking off, was the 2017 Carolina Challenge Cup in Charleston, S.C. — which Crew SC will" />
<meta property="article:published_time" content="2017-02-10T11:13:56-05:00" />
<meta property="article:modified_time" content="2017-02-10T11:13:56-05:00" />
  <title>MLSsoccer.com: Crew SC, #CCC17 land atop '2017 MLS Bucket List' | Columbus Crew SC</title>
  <meta charset="UTF-8">
  <meta name="MobileOptimized" content="width">
  <meta name="HandheldFriendly" content="true">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta http-equiv="cleartype" content="on">
  <style>
@import url("http://www.columbuscrewsc.com/modules/system/system.base.css?ol5z6g");
@import url("http://www.columbuscrewsc.com/modules/system/system.messages.css?ol5z6g");
@import url("http://www.columbuscrewsc.com/modules/system/system.theme.css?ol5z6g");
</style>
<style>
@import url("http://www.columbuscrewsc.com/sites/all/modules/contrib/date/date_api/date.css?ol5z6g");
@import url("http://www.columbuscrewsc.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?ol5z6g");
@import url("http://www.columbuscrewsc.com/modules/field/theme/field.css?ol5z6g");
@import url("http://www.columbuscrewsc.com/modules/node/node.css?ol5z6g");
@import url("http://www.columbuscrewsc.com/modules/search/search.css?ol5z6g");
@import url("http://www.columbuscrewsc.com/modules/user/user.css?ol5z6g");
@import url("http://www.columbuscrewsc.com/sites/all/modules/contrib/views/css/views.css?ol5z6g");
@import url("http://www.columbuscrewsc.com/sites/all/modules/contrib/ckeditor/css/ckeditor.css?ol5z6g");
</style>
<style>
@import url("http://www.columbuscrewsc.com/sites/all/modules/contrib/chartbeat/chartbeat.css?ol5z6g");
@import url("http://www.columbuscrewsc.com/sites/all/modules/contrib/ctools/css/ctools.css?ol5z6g");
</style>
<link type="text/css" rel="stylesheet" href="//player.ooyala.com/static/v4/stable/4.10.4/skin-plugin/html5-skin.min.css" media="all" />
<style>
@import url("http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/css/main.css?ol5z6g");
@import url("http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/css/iealert/style.css?ol5z6g");
@import url("http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/css/font-awesome.min.css?ol5z6g");
</style>
<style>#wrap-hero.clb-pri,.block-views .clb-pri,.node-post .clb-pri,.node-page .clb-pri,.msp_match_container.clb-pri{background:#333333;}#wrap-hero.clb-sec,.block-views .clb-sec,.node-post .clb-sec,.node-page .clb-sec,.match_header.clb-sec{background:#000;}#wrap-hero.clb-pri,#wrap-hero.clb-sec,#wrap-hero.clb-pri .upcoming_match_container .tickets_link a,#wrap-hero.clb-sec .upcoming_match_container .tickets_link a{color:#FFF;}.schedule-bean.clb-pri,.schedule-bean.clb-sec,.region-schedule h2{color:#fff;}.schedule-bean li,.schedule-bean.clb-pri li{background:ffffff;}.cbt-pri{color:#1e82b2;}.cbt-sec{color:#1e82b2;}.cbtbg-pri h2{background:#fff;padding:10px;width:100%;}.cbtbg-sec h2{background:#fff;padding:10px;width:100%;}.clt-pri .image-overlay a,.clt-pri .image-overlay{color:#ffffff;}.clt-sec .image-overlay a,.clt-sec .image-overlay{color:#000000;}.cb-pri .image-overlay{background:#000;background:rgba(0,0,0,0.85);}.cb-sec .image-overlay{background:#1e82b2;background:rgba(30,130,178,0.85);}.sgs_row .post-callout .views-row{background:#000;}.sgs_row .post-callout .image-overlay a,.sgs_row .post-callout .image-overlay .fa{color:#ffffff;}.schedule-bean.clb-pri,.schedule-bean.clb-sec,#content h2.block-title{color:#222222 !important;}.homepage_callout .callout{background:#000;}#navigation,.region-navigation .slide-menu,.nav_wrapper{background:#000000;}#navigation .region-navigation > li.active-trail:hover,#navigation  .region-navigation .block-menu > .menu > li:hover{background:#000;}.region-navigation .menu .dropdown li{border-left:1px solid #fff200;}.region-navigation .dropdown{border:2px solid #fff200;}.region-navigation .dropdown{background:#000000;}.region-navigation .menu li a:link,.region-navigation .menu li a:visited{color:#fff;}.region-navigation .menu li a:hover{color:#fff200;}#footer-wrapper{background:#000;}.button{background:#000;}a.button,.stats_button a{color:#ffffff !important;}.button-secondary{background:#fff200;}a.button-secondary,.stats_button-secondary a{color:#000 !important;}.title_container.player .title_overlay .title,.schedule_list a,.node-type-multi-section-page a,.node-type-multi-section-page a:hover,.node-type-multi-section-page a:active,.node-type-multi-section-page a:visited,.node-page a,.node-page a:hover,.node-page a:active,.node-page a:visited,.node-post a,.node-post .field-name-field-post-body a,.node-post .field-name-field-post-body a:hover,.node-post .field-name-field-post-body a:active,.node-post .field-name-field-post-body a:visited,.posts-bean a,.posts-bean a:hover,.posts-bean a:active,.posts-bean a:visited,#page-callouts .homepage_callout .callout .callout_link,.page-stats .ct_wrapper a,.schedule-bean-schedule_page .match_footer .location_link_wrapper .text_link_container > a,.schedule-bean-last_featured .match_footer .location_link_wrapper .text_link_container > a,.schedule-bean-next_three_row .match_footer .location_link_wrapper .text_link_container > a,.schedule-bean-next_three_rail .match_footer .location_link_wrapper .text_link_container > a,.schedule-bean-prev_up_list_row .match_footer .location_link_wrapper .text_link_container > a,.schedule-bean-schedule_page .match_footer .location_link_wrapper .text_link_container,.schedule-bean-last_featured .match_footer .location_link_wrapper .text_link_container,.schedule-bean-next_three_row .match_footer .location_link_wrapper .text_link_container,.schedule-bean-next_three_rail .match_footer .location_link_wrapper .text_link_container,.schedule-bean-prev_up_list_row .match_footer .location_link_wrapper .text_link_container,.block-bean .block-title > a{color:#c4a200;}.page-schedule .schedule_list .match_item .match_home{border-color:#000 transparent transparent;}.page-schedule .schedule_list .match_item .match_away{border-color:#c4a200 transparent transparent;}.page-schedule .schedule_list .match_item .match_parallelogram{background:#000;}.sgs_row .block-dfp .dfp-tag-wrapper{background:#fff;}.page-stats .stats_all_blocks .stats_block .stats_table .card div.info + div.stat-value{color:#000000;}.page-stats .stats_all_blocks .stats_block .stats_table .card div.chart .bar{background:#000000;}.match_item.clb-sec{border:2px solid #333333;}.match_footer.clb-sec{border-top:2px solid #333333;}.match_header.clb-sec{background-color:#333333;color:#ffffff;}.section-navigation404 .content .block-search-api-page .form-submit{background:#000000;}.section-404 .content .block-search-api-page .form-submit{background:#000000;}
      body {
        background: #1c1c1c url(http://columbus-mp7static.mlsdigital.net/elfinderimages/Extension_Background_OCT.jpeg) no-repeat scroll center top;
      }
      #main {
        background-color: #ffffff;
      }
      #main:before,
      #main:after {
          content: " "; /* 1 */
          display: table; /* 2 */
      }
      #main:after {
        clear: both;
      }
      .front #content {
        background-color: #ffffff;
      }</style>
  <script src="http://www.columbuscrewsc.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.1"></script>
<script src="http://www.columbuscrewsc.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="http://www.columbuscrewsc.com/misc/drupal.js?ol5z6g"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [320, 50])
  .addSize([740, 200], [728, 90])
  .build();
googletag.slots["leaderboard"] = googletag.defineSlot("/8375/www.thecrew.com/post/2017/02/10/mlssoccercom-crew-sc-ccc17-land-atop-2017-mls-bucket-list", [728, 90], "dfp-ad-leaderboard")
  .addService(googletag.pubads())
  .setTargeting("position", "leaderboard")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [250, 34])
  .addSize([1040, 200], [150, 90])
  .build();
googletag.slots["entitlement"] = googletag.defineSlot("/8375/www.thecrew.com/post/2017/02/10/mlssoccercom-crew-sc-ccc17-land-atop-2017-mls-bucket-list", [250, 145], "dfp-ad-entitlement")
  .addService(googletag.pubads())
  .setTargeting("position", "entitlement")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["title_ad"] = googletag.defineSlot("/8375/www.thecrew.com/post/2017/02/10/mlssoccercom-crew-sc-ccc17-land-atop-2017-mls-bucket-list", [120, 60], "dfp-ad-title_ad")
  .addService(googletag.pubads())
  .setTargeting("position", "title-ad");</script>
<script>googletag.slots["right1"] = googletag.defineSlot("/8375/www.thecrew.com/post/2017/02/10/mlssoccercom-crew-sc-ccc17-land-atop-2017-mls-bucket-list", [300, 250], "dfp-ad-right1")
  .addService(googletag.pubads())
  .setTargeting("position", "right1");</script>
<script>googletag.slots["right2"] = googletag.defineSlot("/8375/www.thecrew.com/post/2017/02/10/mlssoccercom-crew-sc-ccc17-land-atop-2017-mls-bucket-list", [300, 250], "dfp-ad-right2")
  .addService(googletag.pubads())
  .setTargeting("position", "right2");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [320, 50])
  .addSize([740, 200], [728, 90])
  .build();
googletag.slots["leaderboard_footer"] = googletag.defineSlot("/8375/www.thecrew.com/post/2017/02/10/mlssoccercom-crew-sc-ccc17-land-atop-2017-mls-bucket-list", [728, 90], "dfp-ad-leaderboard_footer")
  .addService(googletag.pubads())
  .setTargeting("position", "leaderboard-2")
  .defineSizeMapping(mapping);</script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("lang", "en");
});

googletag.enableServices();</script>
<script src="http://www.columbuscrewsc.com/sites/all/modules/custom/mp7_gigya/theme/mp7-gigya.js?ol5z6g"></script>
<script src="http://www.columbuscrewsc.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?ol5z6g"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-15424317-6", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"columbus","theme_token":"XPpgPmH-tBZzmkdbRciX8J4zUsKLVxNWyF2fbjsutn0","js":{"\/\/player.ooyala.com\/static\/v4\/stable\/4.10.4\/core.min.js":1,"\/\/player.ooyala.com\/static\/v4\/stable\/4.10.4\/video-plugin\/main_html5.min.js":1,"\/\/player.ooyala.com\/static\/v4\/stable\/4.10.4\/skin-plugin\/html5-skin.min.js":1,"\/\/player.ooyala.com\/static\/v4\/stable\/4.10.4\/video-plugin\/youtube.min.js":1,"\/\/player.ooyala.com\/static\/v4\/stable\/4.10.4\/ad-plugin\/google_ima.min.js":1,"\/\/b.scorecardresearch.com\/c2\/plugins\/streamingtag_plugin_ooyalav4.js":1,"\/\/player.ooyala.com\/static\/v4\/stable\/4.10.4\/analytics-plugin\/googleAnalytics.min.js":1,"sites\/all\/modules\/custom\/mp7_video\/js\/mp7_video.js":1,"sites\/all\/themes\/custom\/mp7\/js\/vendor\/jquery.fitvids.js":1,"sites\/all\/themes\/custom\/mp7\/js\/vendor\/iealert.min.js":1,"sites\/all\/themes\/custom\/mp7\/js\/vendor\/fastclick.js":1,"sites\/all\/themes\/custom\/mp7\/js\/vendor\/affix.js":1,"sites\/all\/themes\/custom\/mp7\/js\/vendor\/jstz.js":1,"sites\/all\/themes\/custom\/mp7\/js\/vendor\/moment.min.js":1,"sites\/all\/themes\/custom\/mp7\/js\/vendor\/moment-timezone-with-data.min.js":1,"sites\/all\/themes\/custom\/mp7\/js\/vendor\/countdown.min.js":1,"sites\/all\/themes\/custom\/mp7\/js\/mp7_main.js":1,"sites\/columbus\/themes\/columbus\/js\/columbus_main.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"0":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"sites\/all\/modules\/custom\/mp7_gigya\/theme\/mp7-gigya.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"8":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/chartbeat\/chartbeat.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"\/\/player.ooyala.com\/static\/v4\/stable\/4.10.4\/skin-plugin\/html5-skin.min.css":1,"sites\/all\/themes\/custom\/mp7\/system.menus.css":1,"sites\/all\/themes\/custom\/mp7\/css\/main.css":1,"sites\/all\/themes\/custom\/mp7\/css\/print.css":1,"sites\/all\/themes\/custom\/mp7\/css\/iealert\/style.css":1,"sites\/all\/themes\/custom\/mp7\/css\/font-awesome.min.css":1,"1":1,"0":1}},"chartbeat":{"uid":6137,"domain":"columbuscrewsc.com","useCanonical":true,"noCookies":false},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"mp7PostEspnTitle":{"espnTid":"188"},"mp7_utility":{"site_name":"columbus"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/post\/2017\/02\/10\/mlssoccercom-crew-sc-ccc17-land-atop-2017-mls-bucket-list":true},"postWidgetOffsets":{"widget-0":0,"widget-1":0,"widget-2":0,"widget-3":0,"widget-4":0,"widget-5":0,"widget-6":0,"widget-7":0,"widget-8":0,"widget-9":0},"postWidgetAlignment":{"widget-0":"Full","widget-1":"Full","widget-2":"Full","widget-3":"Full","widget-4":"Full","widget-5":"Full","widget-6":"Full","widget-7":"Full","widget-8":"Full","widget-9":"Full"},"mp7Language":"en"});</script>
  <script async src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-20085 node-type-post i18n-en site-columbus section-post" >
  <script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>      <div id="bg">

  <div id="mls-global" class="mls_network clearfix">
      <div class="region region-mls-global">
      <div id="block-mp7-competition-banner-mp7-competition-banner" class="block block-mp7-competition-banner first odd">

            
    <div class="mls">
  <a href="http://www.mlssoccer.com/" class="banner-network-logo"></a>
  <a href="http://www.mlssoccer.com/" class="banner-logo banner-network">
    MLSSOCCER  </a>
    <div class="banner-tablet">
    <div class="tablet-conf">
      <a href="#" class="club_toggle">Western Conference <i class="fa fa-angle-down"></i> </a>
      <div class="club_dropdown">
        <a href="http://www.coloradorapids.com/" class="banner-club-tablet colorado" title="Colorado Rapids">Colorado Rapids</a><a href="http://www.fcdallas.com/" class="banner-club-tablet dallas" title="FC Dallas">FC Dallas</a><a href="http://www.houstondynamo.com/" class="banner-club-tablet houston" title="Houston Dynamo">Houston Dynamo</a><a href="http://www.lagalaxy.com/" class="banner-club-tablet los-angeles" title="LA Galaxy">LA Galaxy</a><a href="http://www.mnufc.com" class="banner-club-tablet minnesota" title="Minnesota United FC">Minnesota United FC</a><a href="http://www.portlandtimbers.com/" class="banner-club-tablet portland" title="Portland Timbers">Portland Timbers</a><a href="http://www.realsaltlake.com/" class="banner-club-tablet salt-lake" title="Real Salt Lake">Real Salt Lake</a><a href="http://www.sjearthquakes.com/" class="banner-club-tablet san-jose" title="San Jose Earthquakes">San Jose Earthquakes</a><a href="http://www.soundersfc.com/" class="banner-club-tablet seattle" title="Seattle Sounders FC">Seattle Sounders FC</a><a href="http://www.sportingkc.com/" class="banner-club-tablet kansas-city" title="Sporting Kansas City">Sporting Kansas City</a><a href="http://www.whitecapsfc.com/" class="banner-club-tablet vancouver" title="Vancouver Whitecaps FC">Vancouver Whitecaps FC</a>      </div>
    </div>
    <div class="tablet-conf">
      <a href="#" class="club_toggle">Eastern Conference <i class="fa fa-angle-down"></i> </a>
      <div class="club_dropdown">
        <a href="http://atlutd.com/" class="banner-club-tablet atlanta" title="Atlanta United FC">Atlanta United FC</a><a href="http://www.chicago-fire.com/" class="banner-club-tablet chicago" title="Chicago Fire">Chicago Fire</a><a href="http://www.columbuscrewsc.com/" class="banner-club-tablet columbus" title="Columbus Crew SC">Columbus Crew SC</a><a href="http://www.dcunited.com/" class="banner-club-tablet dc" title="D.C. United">D.C. United</a><a href="http://www.impactmontreal.com/" class="banner-club-tablet montreal" title="Montreal Impact">Montreal Impact</a><a href="http://www.revolutionsoccer.net/" class="banner-club-tablet new-england" title="New England Revolution">New England Revolution</a><a href="http://www.nycfc.com/" class="banner-club-tablet new-york-2" title="New York City FC">New York City FC</a><a href="http://www.newyorkredbulls.com/" class="banner-club-tablet new-york" title="New York Red Bulls">New York Red Bulls</a><a href="http://www.orlandocitysc.com/" class="banner-club-tablet orlando" title="Orlando City SC">Orlando City SC</a><a href="http://www.philadelphiaunion.com/" class="banner-club-tablet philadelphia" title="Philadelphia Union">Philadelphia Union</a><a href="http://www.torontofc.ca/" class="banner-club-tablet toronto" title="Toronto FC">Toronto FC</a>      </div>
    </div>
    <div class="tablet-conf">
      <a href="#" class="club_toggle">Expansion <i class="fa fa-angle-down"></i></a>
      <div class="club_dropdown">
        <a href="http://www.lafc.com/" class="banner-club-tablet lafc" title="Los Angeles FC">Los Angeles FC</a>      </div>
    </div>
  </div>
  <div class="banner-all-clubs collapsed" id="comp-banner-collapse">
    <div class="banner-club-container row-1">
      <a href="http://atlutd.com/" class="banner-logo banner-club-logo atlanta" title="Atlanta United FC"></a><a href="http://www.chicago-fire.com/" class="banner-logo banner-club-logo chicago" title="Chicago Fire"></a><a href="http://www.coloradorapids.com/" class="banner-logo banner-club-logo colorado" title="Colorado Rapids"></a><a href="http://www.columbuscrewsc.com/" class="banner-logo banner-club-logo columbus" title="Columbus Crew SC"></a><a href="http://www.dcunited.com/" class="banner-logo banner-club-logo dc" title="D.C. United"></a><a href="http://www.fcdallas.com/" class="banner-logo banner-club-logo dallas" title="FC Dallas"></a><a href="http://www.houstondynamo.com/" class="banner-logo banner-club-logo houston" title="Houston Dynamo"></a><a href="http://www.lagalaxy.com/" class="banner-logo banner-club-logo los-angeles" title="LA Galaxy"></a><a href="http://www.mnufc.com" class="banner-logo banner-club-logo minnesota" title="Minnesota United FC"></a><a href="http://www.impactmontreal.com/" class="banner-logo banner-club-logo montreal" title="Montreal Impact"></a><a href="http://www.revolutionsoccer.net/" class="banner-logo banner-club-logo new-england" title="New England Revolution"></a><a href="http://www.nycfc.com/" class="banner-logo banner-club-logo new-york-2" title="New York City FC"></a><a href="http://www.newyorkredbulls.com/" class="banner-logo banner-club-logo new-york" title="New York Red Bulls"></a><a href="http://www.orlandocitysc.com/" class="banner-logo banner-club-logo orlando" title="Orlando City SC"></a><a href="http://www.philadelphiaunion.com/" class="banner-logo banner-club-logo philadelphia" title="Philadelphia Union"></a><a href="http://www.portlandtimbers.com/" class="banner-logo banner-club-logo portland" title="Portland Timbers"></a><a href="http://www.realsaltlake.com/" class="banner-logo banner-club-logo salt-lake" title="Real Salt Lake"></a><a href="http://www.sjearthquakes.com/" class="banner-logo banner-club-logo san-jose" title="San Jose Earthquakes"></a><a href="http://www.soundersfc.com/" class="banner-logo banner-club-logo seattle" title="Seattle Sounders FC"></a><a href="http://www.sportingkc.com/" class="banner-logo banner-club-logo kansas-city" title="Sporting Kansas City"></a><a href="http://www.torontofc.ca/" class="banner-logo banner-club-logo toronto" title="Toronto FC"></a><a href="http://www.whitecapsfc.com/" class="banner-logo banner-club-logo vancouver" title="Vancouver Whitecaps FC"></a><a href="http://www.lafc.com/" class="banner-logo banner-club-logo lafc" title="Los Angeles FC"></a>    </div>
  </div>
</div>

  </div><!-- /.block -->
  <div id="block-mp7-gigya-mp7-gigya-header-login" class="block block-mp7-gigya last even">

            
    <div id="mp7-gigya-login">
    <div class="mp7-gigya-profile"><a href="/account"><img id="mp7-gigya-photo" class="mp7-gigya-account-photo" src="" width="35" height="35" /><span id="mp7-gigya-name" class="mp7-gigya-logged-in" ></span></a>
    </div>
    <div class="mp7-gigya-login-option clearfix">
      <a href="#" onclick="gigya.accounts.showScreenSet({screenSet:'Login-web'});">Login</a>
      <span class="divider">|</span>
      <a href="#" onclick="gigya.accounts.showScreenSet({screenSet:'Login-web', startScreen:'gigya-register-screen'});">Sign Up</a>
    </div>
  </div>
  </div><!-- /.block -->
  </div><!-- /.region -->
  </div>

  <div id="page" class="wire">

    <header id="header" role="banner" class="clearfix">
      <div id="ad-region1">
          <div class="region region-ad-first">
      <div id="block-dfp-leaderboard" class="block block-dfp first last odd">

            
    <div id="dfp-ad-leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  </div><!-- /.region -->
      </div>
              <div class="logo__custom">
          <a href="/" title="Columbus Crew SC" alt="Columbus Crew SC">Columbus Crew SC</a>
          <img class="logo__desktop" alt="" title="Columbus Crew SC" src="http://columbus-mp7static.mlsdigital.net/styles/non-retina_desktop_logo/s3/clb-logo-300.png?xQ3I4a2OwZPtugDoHeHNfTU7cyTox.gm&amp;itok=Wr9usdFW" />          <img class="logo__desktop--retina" alt="" title="Columbus Crew SC" src="http://columbus-mp7static.mlsdigital.net/styles/retina_desktop_logo/s3/clb-logo-300.png?4lTQKKiac_iHXZ6Pts9a1lKu6eViM8ky&amp;itok=Ye0khyH5" />        </div>
                  <div class="social_sharing">
          <div class="region region-site-social">
      <div id="block-mp7-gigya-mp7-gigya-follow-bar-block" class="block block-mp7-gigya first last odd">

            
    <div id="followbarDiv" class="gig-followbar"><a rel="nofollow" href="http://www.facebook.com/columbuscrewsc" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/images/follow_facebook.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a><a rel="nofollow" href="https://twitter.com/columbuscrewsc" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/images/follow_twitter.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a><a rel="nofollow" href="https://plus.google.com/+ColumbusCrewSC/" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/images/follow_googleplus.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a><a rel="nofollow" href="https://instagram.com/columbuscrewsc/" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/images/follow_instagram.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a><a rel="nofollow" href="https://www.youtube.com/user/CrewCommunications" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/images/follow_youtube.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a><a rel="nofollow" href="email" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/images/follow_email.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a><a rel="nofollow" href="rss-feed" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/images/follow_rss.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a></div>
  </div><!-- /.block -->
  </div><!-- /.region -->
      </div>
      <div class="presented">
          <div class="region region-presented-by">
      <div id="block-dfp-entitlement" class="block block-dfp first last odd">

            
    <div id="dfp-ad-entitlement-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-entitlement" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-entitlement");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  </div><!-- /.region -->
      </div>
    </header>

    <div id="navigation" class="has-ad-first">
        <div class="region region-navigation nav_wrapper">
    <input class="menu-checkbox" id="main-menu-handler" type="checkbox">
    <label class="slide-gap" for="main-menu-handler"></label>
    <nav class="slide-menu slide-left" id="main-menu">
        <div id="block-menu-menu-main-menu-cms" class="block block-menu first last odd" role="navigation">

              <h2 class="block-title">Main Menu CMS</h2>
        
    <ul class="menu"><li class="first expanded"><a href="/tickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Tickets&#039;,&#039;tickets&#039;);">Tickets</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/tickets/2017extensions" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;2017 Membership Extensions&#039;,&#039;tickets/2017extensions&#039;);">2017 Membership Extensions</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/tickets/2017membership" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;2017 Season Ticket Membership&#039;,&#039;tickets/2017membership&#039;);">2017 Season Ticket Membership</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/tickets/membership" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Membership HQ&#039;,&#039;tickets/membership&#039;);">Membership HQ</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/tickets/2017tenmatchplan" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;10-Match Plans&#039;,&#039;tickets/2017tenmatchplan&#039;);">10-Match Plans</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/tickets/ticket-office" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Ticket Office&#039;,&#039;tickets/ticket-office&#039;);">Ticket Office</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://oss.ticketmaster.com/html/home.htmI?l=EN&amp;team=crew" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Account Manager&#039;,&#039;https://oss.ticketmaster.com/html/home.htmI?l=EN&amp;team=crew&#039;);">Account Manager</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/individualmatch" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Individual Match Tickets&#039;,&#039;individualmatch&#039;);">Individual Match Tickets</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/tickets/promotions" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Promo Offers&#039;,&#039;tickets/promotions&#039;);">Promo Offers</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/tickets/groups" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Group Tickets&#039;,&#039;tickets/groups&#039;);">Group Tickets</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/tickets/premium-seating" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Premium Seating&#039;,&#039;tickets/premium-seating&#039;);">Premium Seating</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.columbuscrewsc.com/tickets/groups/premiumhospitality" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Suites&#039;,&#039;http://www.columbuscrewsc.com/tickets/groups/premiumhospitality&#039;);">Suites</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/legacyclub" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Legacy Club&#039;,&#039;legacyclub&#039;);">Legacy Club</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule&#039;,&#039;schedule&#039;);">Schedule</a><div class="dropdown"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first last leaf"><a href="/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule&#039;,&#039;schedule&#039;);">Schedule</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/2017-schedule-download" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Printable Schedule&#039;,&#039;2016-schedule-download&#039;);">Printable Schedule</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/schedule/eCal" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;E-Calendar&#039;,&#039;schedule/eCal&#039;);">E-Calendar</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul><div class="advertisement-bean clearfix">
  <div class="content">
    <a href="http://www.papajohns.com"><img class="" src="http://columbus-mp7static.mlsdigital.net/styles/image_300x100/s3/187949_300x100_0.jpg?4vLasR5KdLhY6_It6dTLc3XZ4Z3DErJ4&amp;itok=1PaCsf2M" width="300" height="100" alt="Papa Johns 1-23-17" title="Papa Johns 1-23-17" /></a>  </div>
</div>
</div></li>
<li class="expanded"><a href="/players" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Team&#039;,&#039;players&#039;);">Team</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/players" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Roster&#039;,&#039;players&#039;);">Roster</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/content/crew-sc-2017-preseason-roster" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;2017 Preseason Roster&#039;,&#039;content/crew-sc-2017-preseason-roster&#039;);">2017 Preseason Roster</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/technical-staff" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Technical Staff&#039;,&#039;technical-staff&#039;);">Technical Staff</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/stats" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Team Leaders&#039;,&#039;stats&#039;);">Team Leaders</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/stats/season" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Season Stats&#039;,&#039;stats/season&#039;);">Season Stats</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/standings" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Standings&#039;,&#039;standings&#039;);">Standings</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/club" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Club&#039;,&#039;club&#039;);">Club</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/club/staff" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Front Office&#039;,&#039;club/staff&#039;);">Front Office</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/club/corporate-partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Corporate Partners&#039;,&#039;club/corporate-partners&#039;);">Corporate Partners</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/club/broadcast-partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Broadcast Partners&#039;,&#039;content/broadcast-partners&#039;);">Broadcast Partners</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/recruitment" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Employment&#039;,&#039;recruitment&#039;);">Employment</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/internships" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Internships&#039;,&#039;internships&#039;);">Internships</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/media" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Media Zone&#039;,&#039;media&#039;);">Media Zone</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/media/broadcast-talent" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Broadcast Talent&#039;,&#039;media/broadcast-talent&#039;);">Broadcast Talent</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;News&#039;,&#039;news&#039;);">News</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Latest News&#039;,&#039;news&#039;);">Latest News</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/topics/press-releases" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Press Releases&#039;,&#039;topics/press-releases&#039;);">Press Releases</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/topics/spotlight-stories" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Spotlight Stories&#039;,&#039;topics/spotlight-stories&#039;);">Spotlight Stories</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/topics/sirk" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Sirk&#039;s Notebook &#039;,&#039;topics/sirk&#039;);">Sirk&#039;s Notebook </a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.soundcloud.com/columbuscrewsc" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Soundbites&#039;,&#039;http://www.soundcloud.com/columbuscrewsc&#039;);">Soundbites</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/photos" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Photo Galleries&#039;,&#039;photos&#039;);">Photo Galleries</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/social" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Social Media HQ&#039;,&#039;social&#039;);">Social Media HQ</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/text" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Text Alerts&#039;,&#039;text&#039;);">Text Alerts</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/email" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Email Subscriptions&#039;,&#039;email&#039;);">Email Subscriptions</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/videos" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Video&#039;,&#039;videos&#039;);">Video</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/videos/latest-videos" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Latest Videos&#039;,&#039;videos/latest-videos&#039;);">Latest Videos</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/videos/matchday" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Matchday&#039;,&#039;videos/matchday&#039;);">Matchday</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/videos/highlights" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Highlights&#039;,&#039;videos/highlights&#039;);">Highlights</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/videos/interviews" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Interviews&#039;,&#039;videos/interviews&#039;);">Interviews</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/videos/off-the-post" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Off the Post&#039;,&#039;videos/off-the-post&#039;);">Off the Post</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/videos/give-forward" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Give Forward&#039;,&#039;videos/give-forward&#039;);">Give Forward</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/matchday" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Matchday&#039;,&#039;matchday&#039;);">Matchday</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/matchday/stadium-map" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Stadium Map&#039;,&#039;matchday/stadium-map&#039;);">Stadium Map</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/matchday/stadium-policies" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Stadium Policies&#039;,&#039;matchday/stadium-policies&#039;);">Stadium Policies</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/matchday/severe-weather" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Severe Weather Policy&#039;,&#039;node/15096/severe-weather&#039;);">Severe Weather Policy</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/matchday/parking" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Parking&#039;,&#039;node/15096/parking&#039;);">Parking</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/matchday/hotel-partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Hotel Partner&#039;,&#039;node/15096/hotel-partners&#039;);">Hotel Partner</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/matchday/experience-team" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Experience Team&#039;,&#039;matchday/experience-team&#039;);">Experience Team</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/giveforward/foundation/nameinlights" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Name in Lights&#039;,&#039;giveforward/foundation/nameinlights&#039;);">Name in Lights</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/giveforward/mascot" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Mascot Requests&#039;,&#039;giveforward/mascot&#039;);">Mascot Requests</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/matchday/faqs" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;FAQs&#039;,&#039;node/15096/faqs&#039;);">FAQs</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/supporters" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Supporters&#039;,&#039;fans/supporters&#039;);">Supporters</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/AdvisoryBoard" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Membership Advisory Board&#039;,&#039;AdvisoryBoard&#039;);">Membership Advisory Board</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/supporters" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Supporter Groups&#039;,&#039;supporters&#039;);">Supporter Groups</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/supporters/nordecke-code-conduct" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Nordecke Code of Conduct&#039;,&#039;supporters/nordecke-code-conduct&#039;);">Nordecke Code of Conduct</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/bars" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Crew SC Bars&#039;,&#039;bars&#039;);">Crew SC Bars</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/topics/fan-view" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Fan View&#039;,&#039;topics/fan-view&#039;);">Fan View</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/gallery-topics/isnap" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;iSnap Photos&#039;,&#039;gallery-topics/isnap&#039;);">iSnap Photos</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/email" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;E-mail Subscriptions&#039;,&#039;email&#039;);">E-mail Subscriptions</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/text" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Text Alerts&#039;,&#039;text&#039;);">Text Alerts</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="http://www.thecrewyouth.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth&#039;,&#039;http://www.thecrewyouth.com/&#039;);">Youth</a><div class="dropdown"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.thecrewyouth.com/CrewSoccerAcademy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Crew SC Academy&#039;,&#039;http://www.thecrewyouth.com/CrewSoccerAcademy&#039;);">Crew SC Academy</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/topics/academy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Academy News&#039;,&#039;topics/academy&#039;);">Academy News</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.thecrewyouth.com/Camps" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Camps &amp; Training&#039;,&#039;http://www.thecrewyouth.com/Camps&#039;);">Camps &amp; Training</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.thecrewyouth.com/YouthDevelopment" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth Development&#039;,&#039;http://www.thecrewyouth.com/YouthDevelopment&#039;);">Youth Development</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first last leaf"><a href="http://www.thecrewyouth.com/Events" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Events&#039;,&#039;http://www.thecrewyouth.com/Events&#039;);">Events</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul><div class="advertisement-bean clearfix">
  <div class="content">
    <a href="http://www.raisingcanes.com"><img class="" src="http://columbus-mp7static.mlsdigital.net/styles/image_300x100/s3/web-banner-OneLoveRCO-300x100.jpeg?XWzFIb34jSb4cWtP1D0G3UmAsUlqQilk&amp;itok=JDkHDonh" width="300" height="100" alt="One Love RCO" title="One Love RCO" /></a>  </div>
</div>
</div></li>
<li class="expanded"><a href="/giveforward" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Give Forward&#039;,&#039;giveforward&#039;);">Give Forward</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/topics/community" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;News&#039;,&#039;topics/community&#039;);">News</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/gallery-topics/give-forward" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Photo Galleries&#039;,&#039;gallery-topics/give-forward&#039;);">Photo Galleries</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/giveforward/foundation" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Crew SC Foundation&#039;,&#039;giveforward/foundation&#039;);">Crew SC Foundation</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/giveforward/programs" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Programs&#039;,&#039;giveforward/programs&#039;);">Programs</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/giveforward/donate" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Donations&#039;,&#039;giveforward/donate&#039;);">Donations</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://auctions.columbuscrewsc.com" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Auctions&#039;,&#039;http://auctions.columbuscrewsc.com&#039;);">Auctions</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/giveforward/mascot" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Mascot Requests&#039;,&#039;giveforward/mascot&#039;);">Mascot Requests</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="http://www.mlsstore.com/Columbus_Crew_SC_Gear/source/bm-mlscom-colcrew-topnav-032916" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Shop&#039;,&#039;http://www.mlsstore.com/Columbus_Crew_SC_Gear/source/bm-mlscom-colcrew-topnav-032916&#039;);">Shop</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first last leaf"><a href="/crewscshop" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Crew SC Shop&#039;,&#039;club/crewgear&#039;);">Crew SC Shop</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first last leaf"><a href="http://www.mlsstore.com/Columbus_Crew_SC_Gear/source/bm-mlscom-colcrew-topnav-032916" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Online Shop&#039;,&#039;http://www.mlsstore.com/Columbus_Crew_SC_Gear/source/bm-mlscom-colcrew-topnav-032916&#039;);">Online Shop</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" id="more-menu" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;More&#039;,&#039;&lt;front&gt;&#039;);">More</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/matchday" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Matchday&#039;,&#039;matchday&#039;);">Matchday</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/supporters" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Supporters&#039;,&#039;supporters&#039;);">Supporters</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.thecrewyouth.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth&#039;,&#039;http://www.thecrewyouth.com/&#039;);">Youth</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/giveforward" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Give Forward&#039;,&#039;giveforward&#039;);">Give Forward</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://mlsstore.com/Columbus_Crew_SC_Gear/source/BM-mlscom-COLCREW-TopNav-022615" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Shop&#039;,&#039;http://mlsstore.com/Columbus_Crew_SC_Gear/source/BM-mlscom-COLCREW-TopNav-022615&#039;);">Shop</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
</ul>
  </div><!-- /.block -->
    </nav>
    <main>
      <label class="menu-nav main-menu-button" for="main-menu-handler" onclick>
        <i class="fa fa-reorder"></i>
      </label>
              <div class="mobile-logo">
          <a href="/" title="" alt="">Columbus Crew SC</a>
        </div>
              <div id="block-menu-menu-main-menu-cms" class="block block-menu first last odd" role="navigation">

              <h2 class="block-title">Main Menu CMS</h2>
        
    <ul class="menu"><li class="first expanded"><a href="/tickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Tickets&#039;,&#039;tickets&#039;);">Tickets</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/tickets/2017extensions" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;2017 Membership Extensions&#039;,&#039;tickets/2017extensions&#039;);">2017 Membership Extensions</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/tickets/2017membership" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;2017 Season Ticket Membership&#039;,&#039;tickets/2017membership&#039;);">2017 Season Ticket Membership</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/tickets/membership" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Membership HQ&#039;,&#039;tickets/membership&#039;);">Membership HQ</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/tickets/2017tenmatchplan" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;10-Match Plans&#039;,&#039;tickets/2017tenmatchplan&#039;);">10-Match Plans</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/tickets/ticket-office" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Ticket Office&#039;,&#039;tickets/ticket-office&#039;);">Ticket Office</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://oss.ticketmaster.com/html/home.htmI?l=EN&amp;team=crew" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Account Manager&#039;,&#039;https://oss.ticketmaster.com/html/home.htmI?l=EN&amp;team=crew&#039;);">Account Manager</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/individualmatch" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Individual Match Tickets&#039;,&#039;individualmatch&#039;);">Individual Match Tickets</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/tickets/promotions" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Promo Offers&#039;,&#039;tickets/promotions&#039;);">Promo Offers</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/tickets/groups" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Group Tickets&#039;,&#039;tickets/groups&#039;);">Group Tickets</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/tickets/premium-seating" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Premium Seating&#039;,&#039;tickets/premium-seating&#039;);">Premium Seating</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.columbuscrewsc.com/tickets/groups/premiumhospitality" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Suites&#039;,&#039;http://www.columbuscrewsc.com/tickets/groups/premiumhospitality&#039;);">Suites</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/legacyclub" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Legacy Club&#039;,&#039;legacyclub&#039;);">Legacy Club</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule&#039;,&#039;schedule&#039;);">Schedule</a><div class="dropdown"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first last leaf"><a href="/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule&#039;,&#039;schedule&#039;);">Schedule</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/2017-schedule-download" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Printable Schedule&#039;,&#039;2016-schedule-download&#039;);">Printable Schedule</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/schedule/eCal" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;E-Calendar&#039;,&#039;schedule/eCal&#039;);">E-Calendar</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul><div class="advertisement-bean clearfix">
  <div class="content">
    <a href="http://www.papajohns.com"><img class="" src="http://columbus-mp7static.mlsdigital.net/styles/image_300x100/s3/187949_300x100_0.jpg?4vLasR5KdLhY6_It6dTLc3XZ4Z3DErJ4&amp;itok=1PaCsf2M" width="300" height="100" alt="Papa Johns 1-23-17" title="Papa Johns 1-23-17" /></a>  </div>
</div>
</div></li>
<li class="expanded"><a href="/players" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Team&#039;,&#039;players&#039;);">Team</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/players" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Roster&#039;,&#039;players&#039;);">Roster</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/content/crew-sc-2017-preseason-roster" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;2017 Preseason Roster&#039;,&#039;content/crew-sc-2017-preseason-roster&#039;);">2017 Preseason Roster</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/technical-staff" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Technical Staff&#039;,&#039;technical-staff&#039;);">Technical Staff</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/stats" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Team Leaders&#039;,&#039;stats&#039;);">Team Leaders</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/stats/season" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Season Stats&#039;,&#039;stats/season&#039;);">Season Stats</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/standings" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Standings&#039;,&#039;standings&#039;);">Standings</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/club" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Club&#039;,&#039;club&#039;);">Club</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/club/staff" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Front Office&#039;,&#039;club/staff&#039;);">Front Office</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/club/corporate-partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Corporate Partners&#039;,&#039;club/corporate-partners&#039;);">Corporate Partners</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/club/broadcast-partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Broadcast Partners&#039;,&#039;content/broadcast-partners&#039;);">Broadcast Partners</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/recruitment" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Employment&#039;,&#039;recruitment&#039;);">Employment</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/internships" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Internships&#039;,&#039;internships&#039;);">Internships</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/media" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Media Zone&#039;,&#039;media&#039;);">Media Zone</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/media/broadcast-talent" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Broadcast Talent&#039;,&#039;media/broadcast-talent&#039;);">Broadcast Talent</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;News&#039;,&#039;news&#039;);">News</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Latest News&#039;,&#039;news&#039;);">Latest News</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/topics/press-releases" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Press Releases&#039;,&#039;topics/press-releases&#039;);">Press Releases</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/topics/spotlight-stories" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Spotlight Stories&#039;,&#039;topics/spotlight-stories&#039;);">Spotlight Stories</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/topics/sirk" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Sirk&#039;s Notebook &#039;,&#039;topics/sirk&#039;);">Sirk&#039;s Notebook </a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.soundcloud.com/columbuscrewsc" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Soundbites&#039;,&#039;http://www.soundcloud.com/columbuscrewsc&#039;);">Soundbites</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/photos" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Photo Galleries&#039;,&#039;photos&#039;);">Photo Galleries</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/social" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Social Media HQ&#039;,&#039;social&#039;);">Social Media HQ</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/text" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Text Alerts&#039;,&#039;text&#039;);">Text Alerts</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/email" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Email Subscriptions&#039;,&#039;email&#039;);">Email Subscriptions</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/videos" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Video&#039;,&#039;videos&#039;);">Video</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/videos/latest-videos" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Latest Videos&#039;,&#039;videos/latest-videos&#039;);">Latest Videos</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/videos/matchday" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Matchday&#039;,&#039;videos/matchday&#039;);">Matchday</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/videos/highlights" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Highlights&#039;,&#039;videos/highlights&#039;);">Highlights</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/videos/interviews" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Interviews&#039;,&#039;videos/interviews&#039;);">Interviews</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/videos/off-the-post" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Off the Post&#039;,&#039;videos/off-the-post&#039;);">Off the Post</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/videos/give-forward" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Give Forward&#039;,&#039;videos/give-forward&#039;);">Give Forward</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/matchday" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Matchday&#039;,&#039;matchday&#039;);">Matchday</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/matchday/stadium-map" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Stadium Map&#039;,&#039;matchday/stadium-map&#039;);">Stadium Map</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/matchday/stadium-policies" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Stadium Policies&#039;,&#039;matchday/stadium-policies&#039;);">Stadium Policies</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/matchday/severe-weather" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Severe Weather Policy&#039;,&#039;node/15096/severe-weather&#039;);">Severe Weather Policy</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/matchday/parking" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Parking&#039;,&#039;node/15096/parking&#039;);">Parking</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/matchday/hotel-partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Hotel Partner&#039;,&#039;node/15096/hotel-partners&#039;);">Hotel Partner</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/matchday/experience-team" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Experience Team&#039;,&#039;matchday/experience-team&#039;);">Experience Team</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/giveforward/foundation/nameinlights" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Name in Lights&#039;,&#039;giveforward/foundation/nameinlights&#039;);">Name in Lights</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/giveforward/mascot" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Mascot Requests&#039;,&#039;giveforward/mascot&#039;);">Mascot Requests</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/matchday/faqs" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;FAQs&#039;,&#039;node/15096/faqs&#039;);">FAQs</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/supporters" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Supporters&#039;,&#039;fans/supporters&#039;);">Supporters</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/AdvisoryBoard" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Membership Advisory Board&#039;,&#039;AdvisoryBoard&#039;);">Membership Advisory Board</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/supporters" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Supporter Groups&#039;,&#039;supporters&#039;);">Supporter Groups</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/supporters/nordecke-code-conduct" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Nordecke Code of Conduct&#039;,&#039;supporters/nordecke-code-conduct&#039;);">Nordecke Code of Conduct</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/bars" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Crew SC Bars&#039;,&#039;bars&#039;);">Crew SC Bars</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/topics/fan-view" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Fan View&#039;,&#039;topics/fan-view&#039;);">Fan View</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/gallery-topics/isnap" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;iSnap Photos&#039;,&#039;gallery-topics/isnap&#039;);">iSnap Photos</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/email" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;E-mail Subscriptions&#039;,&#039;email&#039;);">E-mail Subscriptions</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/text" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Text Alerts&#039;,&#039;text&#039;);">Text Alerts</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="http://www.thecrewyouth.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth&#039;,&#039;http://www.thecrewyouth.com/&#039;);">Youth</a><div class="dropdown"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.thecrewyouth.com/CrewSoccerAcademy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Crew SC Academy&#039;,&#039;http://www.thecrewyouth.com/CrewSoccerAcademy&#039;);">Crew SC Academy</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/topics/academy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Academy News&#039;,&#039;topics/academy&#039;);">Academy News</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.thecrewyouth.com/Camps" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Camps &amp; Training&#039;,&#039;http://www.thecrewyouth.com/Camps&#039;);">Camps &amp; Training</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.thecrewyouth.com/YouthDevelopment" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth Development&#039;,&#039;http://www.thecrewyouth.com/YouthDevelopment&#039;);">Youth Development</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first last leaf"><a href="http://www.thecrewyouth.com/Events" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Events&#039;,&#039;http://www.thecrewyouth.com/Events&#039;);">Events</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul><div class="advertisement-bean clearfix">
  <div class="content">
    <a href="http://www.raisingcanes.com"><img class="" src="http://columbus-mp7static.mlsdigital.net/styles/image_300x100/s3/web-banner-OneLoveRCO-300x100.jpeg?XWzFIb34jSb4cWtP1D0G3UmAsUlqQilk&amp;itok=JDkHDonh" width="300" height="100" alt="One Love RCO" title="One Love RCO" /></a>  </div>
</div>
</div></li>
<li class="expanded"><a href="/giveforward" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Give Forward&#039;,&#039;giveforward&#039;);">Give Forward</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/topics/community" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;News&#039;,&#039;topics/community&#039;);">News</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/gallery-topics/give-forward" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Photo Galleries&#039;,&#039;gallery-topics/give-forward&#039;);">Photo Galleries</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/giveforward/foundation" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Crew SC Foundation&#039;,&#039;giveforward/foundation&#039;);">Crew SC Foundation</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/giveforward/programs" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Programs&#039;,&#039;giveforward/programs&#039;);">Programs</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/giveforward/donate" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Donations&#039;,&#039;giveforward/donate&#039;);">Donations</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://auctions.columbuscrewsc.com" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Auctions&#039;,&#039;http://auctions.columbuscrewsc.com&#039;);">Auctions</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/giveforward/mascot" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Mascot Requests&#039;,&#039;giveforward/mascot&#039;);">Mascot Requests</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="http://www.mlsstore.com/Columbus_Crew_SC_Gear/source/bm-mlscom-colcrew-topnav-032916" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Shop&#039;,&#039;http://www.mlsstore.com/Columbus_Crew_SC_Gear/source/bm-mlscom-colcrew-topnav-032916&#039;);">Shop</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first last leaf"><a href="/crewscshop" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Crew SC Shop&#039;,&#039;club/crewgear&#039;);">Crew SC Shop</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first last leaf"><a href="http://www.mlsstore.com/Columbus_Crew_SC_Gear/source/bm-mlscom-colcrew-topnav-032916" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Online Shop&#039;,&#039;http://www.mlsstore.com/Columbus_Crew_SC_Gear/source/bm-mlscom-colcrew-topnav-032916&#039;);">Online Shop</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" id="more-menu" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;More&#039;,&#039;&lt;front&gt;&#039;);">More</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/matchday" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Matchday&#039;,&#039;matchday&#039;);">Matchday</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/supporters" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Supporters&#039;,&#039;supporters&#039;);">Supporters</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.thecrewyouth.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth&#039;,&#039;http://www.thecrewyouth.com/&#039;);">Youth</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/giveforward" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Give Forward&#039;,&#039;giveforward&#039;);">Give Forward</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://mlsstore.com/Columbus_Crew_SC_Gear/source/BM-mlscom-COLCREW-TopNav-022615" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Shop&#039;,&#039;http://mlsstore.com/Columbus_Crew_SC_Gear/source/BM-mlscom-COLCREW-TopNav-022615&#039;);">Shop</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
</ul>
  </div><!-- /.block -->
              <a href="/" class="banner-club-logo columbus" title="" alt=""></a>
                    <div id="sb-search" class="sb-search"><form action="/post/2017/02/10/mlssoccercom-crew-sc-ccc17-land-atop-2017-mls-bucket-list" method="post" id="mp7-search-nav-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-search-nav">
 <input class="sb-search-input form-text" type="text" id="edit-search-nav" name="search_nav" value="" size="60" maxlength="128" />
</div>
<button class="close-icon" type="reset"></button><i class="fa fa-search"></i><input class="sb-search-submit form-submit" type="submit" id="edit-submit" name="op" value="" /><input type="hidden" name="form_build_id" value="form-1AMIHoQFVC6cvAWCESk-RTSC6Rgh7lBFAI4cVZJ5Ajs" />
<input type="hidden" name="form_id" value="mp7_search_nav_form" />
</div></form></div>          </main>
  </div><!-- /.region -->
    </div>

    <div id="main">
      <div id="section-menu">
          <div class="region region-section-menu">
      <div id="block-dfp-title-ad" class="block block-dfp first last odd">

            
    <div id="dfp-ad-title_ad-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-title_ad" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-title_ad");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  </div><!-- /.region -->
      </div>
      <div id="content" class="content post_type_lgmedia" role="main">

        <div id="center_content">
          <a id="main-content"></a>

          <div class="ct_wrapper">
                                    
                        
                        
                        


<article class="node-20085 node node-post node-promoted node-post-template-lgmedia view-mode-full clearfix">
        <div class="primary_top_content">
        <img src="http://columbus-mp7static.mlsdigital.net/styles/image_landscape/s3/images/Charleston Battery - flag in the sky.jpg?bjcLN3oiPOHyvAsVnfMc9JwiIBi8UogJ&amp;itok=jrm1VChK&amp;c=6bcfdaebe13e2175f898c5733e0c6a16" alt="charleston battery " />      </div>
      <header>
                <h1 class="title" id="page-title">MLSsoccer.com: Crew SC, #CCC17 land atop &#039;2017 MLS Bucket List&#039;</h1>
        <div class="byline">
          <div class="pub_date">February 10, 2017<span>11:13AM EST</span></div><div class="author"><span class="name_media"><a href="/author/adam-geigerman">Adam Geigerman</a><span>ColumbusCrewSC.com</span></span></div><div class="author-twitter"><a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/Geigermaniac">Follow@ Geigermaniac</a></div>        </div>
        <div class="content_social">
            <div id="block-mp7-gigya-mp7-gigya-share-bar-block" class="block block-mp7-gigya first odd">

            
          <script type='text/javascript'>
        var userAction = new gigya.socialize.UserAction();
        var image = {type: 'image', src: 'http://www.columbuscrewsc.com/s3/files/styles/image_full_layout/s3/images/Charleston%20Battery%20-%20flag%20in%20the%20sky.jpg?itok=u7HfgTIp', href: 'http://www.columbuscrewsc.com/post/2017/02/10/mlssoccercom-crew-sc-ccc17-land-atop-2017-mls-bucket-list?utm_source=social_share&utm_medium=share_button&utm_campaign=social_share_button'};

        userAction.addMediaItem(image);
        userAction.addActionLink('More', 'http://www.columbuscrewsc.com/post/2017/02/10/mlssoccercom-crew-sc-ccc17-land-atop-2017-mls-bucket-list?utm_source=social_share&utm_medium=share_button&utm_campaign=social_share_button');
        userAction.setDescription('');
        userAction.setLinkBack('http://www.columbuscrewsc.com/post/2017/02/10/mlssoccercom-crew-sc-ccc17-land-atop-2017-mls-bucket-list?utm_source=social_share&utm_medium=share_button&utm_campaign=social_share_button');
        userAction.setTitle('MLSsoccer.com: Crew SC, #CCC17 land atop \'2017 MLS Bucket List\' ');

        function OnShareButtonClickedHandler(eventObj) {
          if (eventObj.shareItem.provider == 'comments') {
            window.location.hash='';
            window.location.hash='commentsDiv';
          } else {
            ga('send', {
              hitType: 'event',
              eventCategory: 'Post_Share',
              eventAction: 'Post_Share_',
              eventLabel: eventObj.shareItem.provider + '_share'
            });
          }
        };

        var showShareBarUI_params = {
            containerID: 'sharebarDiv',
            layout:'horizontal',
            shareButtons: [{provider: 'facebook', tooltip: 'Like this on Facebook', action: 'like', font: 'arial', iconImgUp:'http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/images/share_facebook.png', iconOnly: true },{provider: 'twitter', defaultText: 'MLSsoccer.com: Crew SC, #CCC17 land atop \'2017 MLS Bucket List\' ', tooltip: 'Share on twitter', related:'', iconImgUp:'http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/images/share_twitter.png', iconOnly: true },{provider: 'googleplus', tooltip: '+1 on Google+', iconImgUp:'http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/images/share_googleplus.png', iconOnly: true },{provider: 'Reddit', tooltip: 'Share this on Reddit', iconImgUp:'http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/images/share_reddit.png', iconOnly: true },{provider: 'email', tooltip: 'Email this', iconImgUp:'http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/images/share_email.png', iconOnly: true },{provider: 'comments', categoryID: 'post', streamID: '20085', tooltip: 'View comments', iconImgUp:'http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/images/share_comments.png', iconOnly: true }],
            showCounts: 'none',
            userAction: userAction,
            onShareButtonClicked: OnShareButtonClickedHandler,
            deviceType: 'auto'
        };

      </script>
      <div id="sharebarDiv"></div>
      <script type="text/javascript">
        gigya.socialize.showShareBarUI(showShareBarUI_params);
      </script>
  </div><!-- /.block -->
  <div id="block-bean-general-previous-next-block" class="block block-bean even">

            
    <div class="prev-next-bean clearfix">
  <div class="content">
    <div class="article_nav previous" title="Use ← (arrow) key to see older stories"><a href="/post/2017/02/09/create-your-own-crewsc-valentines-day-soccergrams-0" class="prev_story button"><i class="fa fa-angle-left"></i> Previous</a> </div>   </div>
</div>

  </div><!-- /.block -->
        </div>
        <div id="ad-region2">
            <div id="block-dfp-right1" class="block block-dfp first odd">

            
    <div id="dfp-ad-right1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-right1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-right1");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
        </div>
      </header>
          <div class="field field-name-field-post-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="/tickets/2017membership" target="_blank"><img alt="" src="https://columbus-mp7static.mlsdigital.net/elfinderimages/Match%20banner%20ads/6015_STM_728x90%20(1).gif" /></a></p>

<p><a href="http://www.mlssoccer.com/post/2017/02/08/wiebe-your-2017-mls-bucket-list">MLSsoccer.com</a> Senior Editor Andrew Wiebe published his <em><strong>2017 MLS Bucket List&nbsp;</strong></em>earlier this week, listing out the league's hottest tickets and must-see events. Atop his list, with just a week to spare before kicking off, was the 2017 Carolina Challenge Cup in Charleston, S.C.&nbsp;— which <a href="/post/2017/02/09/all-three-crew-sc-matches-ccc17-stream-online">Crew SC will play in and stream on www.ColumbusCrewSC.com</a>.</p>

<blockquote>
<h3><em><strong>It won’t just be a soccer vacation, either, which ought to help you sell the less-MLS inclined on a spur-of-the-moment trip. Charleston serves up the perfect mix of soccer and culture. It’s a vibrant college town with a heaping helping of historical Southern charm (and mouth-watering, lowcountry cuisine) that also happens to boast an absolute gem in MUSC Health Stadium, where you’ll see alligator warning signs and wander through the Three Lions Club, a beautiful pub that doubles as a soccer museum full of one-of-a-kind memorabilia.</strong></em></h3>

<h3><em><strong>This year, the Battery will welcome Columbus Crew SC, Atlanta United and the Seattle Sounders to Daniel Island. That means you’ll get first-hand, intimate looks at the defending MLS Cup champions, an MLS expansion side already&nbsp;<a href="http://www.mlssoccer.com/post/2017/02/07/armchair-analyst-be-excited-atlanta-united-keep-perspective">making headlines</a>&nbsp;for their big-money moves and unbridled ambition and a Crew SC team that prides itself on entertaining, possession-based soccer. That’s about as good as MLS preseason gets.</strong></em></h3>
</blockquote>

<p><a href="/tickets/2017tenmatchplan" target="_blank"><img alt="" src="https://columbus-mp7static.mlsdigital.net/elfinderimages/Match%20banner%20ads/6016_10MP_Launch_728x90.gif" /></a></p>

<p>Check out Wiebe's full list <strong><a href="http://www.mlssoccer.com/post/2017/02/08/wiebe-your-2017-mls-bucket-list" target="_blank">here</a></strong>.</p>
</div></div></div><div class="prev-next-bean prev-next-bean-footer clearfix"><div class="content"><div class="article_nav previous" title="Use ← (arrow) key to see older stories"><a href="/post/2017/02/09/create-your-own-crewsc-valentines-day-soccergrams-0" class="prev_story button"><i class="fa fa-angle-left"></i> Previous</a> </div> </div></div>
</article><!-- /.node -->
<!-- block__no_wrapper -->
<!-- region__no_wrapper -->
            
            <div id="related">
                <div class="region region-post-related">
      <div id="block-bean-related-content" class="block block-bean first last odd">

                      <h2 class="block-title">Related News &amp; Media</h2>
              
    <div class="related-content-bean clearfix">
  <div class="content">
    <div class="item-list"><ul><li class="first"><article class="node-20044 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-19823 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://columbus-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/EduardoMariscal.jpg?qGES3hquh9y2yi.H20C3zCkWfxAisl_m&amp;itok=a6ygP4Oa&amp;c=7b239f7e497a95c30bbe8e14d02c5eb9" width="168" height="95" alt="referee photo" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2017/02/03/mls-video-assistant-referee-system-select-preseason-games"></a></div><div class="row_text"><div class="node-title"><a href="/post/2017/02/03/mls-video-assistant-referee-system-select-preseason-games">MLS: Video Assistant Referee system in select preseason games</a></div><div class="timestamp">February 3, 2017</div></div></article>
</li>
<li><article class="node-20000 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-19999 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://columbus-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/wil-trapp.jpg?iNsyQF2uLozHyZesfqIuXI_os0kzOZ6M&amp;itok=kGYIaVp5&amp;c=58cce53f89f283f5b1680464bcb7b97a" width="168" height="95" alt="wil trapp training brazil" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2017/01/30/trapp-joins-crew-sc-sao-paulo-looking-grow-leader"></a></div><div class="row_text"><div class="node-title"><a href="/post/2017/01/30/trapp-joins-crew-sc-sao-paulo-looking-grow-leader">Trapp joins Crew SC in Sao Paulo looking to grow as a leader</a></div><div class="timestamp">January 30, 2017</div></div></article>
</li>
<li><article class="node-19986 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-screenshot field-type-file field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://columbus-mp7static.mlsdigital.net/styles/video_list_thumbnail/s3/1ac9dccf1ce6c6d63822b1d72630894a.jpg?KTUI_rm3CTZCnnqu7MTM36qg5Lckt8hY&amp;itok=0-f_Q2pT" width="512" height="290" alt="" />
<div class="play-container"><i class="fa fa-play-circle-o fa_mp7"></i></div></div></div></div><a href="/post/2017/01/27/phone-hear-gregg-berhalter-preseason-brazil?autoplay=true"></a></div><div class="row_text"><div class="node-title"><a href="/post/2017/01/27/phone-hear-gregg-berhalter-preseason-brazil?autoplay=true">On the Phone: Hear from Gregg Berhalter on preseason in Brazil</a></div><div class="timestamp">January 27, 2017<span class='duration'> (11 min)</span></div></div></article>
</li>
<li><article class="node-19955 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-19954 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://columbus-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/CrewSCinBrazil.png?IZmc.CKWKbcJ7D.9QsZb6LPJySS1XBqE&amp;itok=Yd7XqvJV&amp;c=58cce53f89f283f5b1680464bcb7b97a" width="168" height="95" alt="Crew SC in Brazil" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2017/01/24/crew-sc-set-play-trio-scrimmages-brazil"></a></div><div class="row_text"><div class="node-title"><a href="/post/2017/01/24/crew-sc-set-play-trio-scrimmages-brazil">Crew SC set to play trio of scrimmages in Brazil</a></div><div class="timestamp">January 24, 2017</div></div></article>
</li>
<li><article class="node-19947 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-screenshot field-type-file field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://columbus-mp7static.mlsdigital.net/styles/video_list_thumbnail/s3/9ba05b9b5b3aa3a19f740c8652e84efc.jpg?494LfiYh6yxyUyTP_a4b3x_6DzOBXirb&amp;itok=go6mxJrv" width="512" height="290" alt="" />
<div class="play-container"><i class="fa fa-play-circle-o fa_mp7"></i></div></div></div></div><a href="/post/2017/01/24/soundbyte-gregg-berhalter-adding-mohammed-abu?autoplay=true"></a></div><div class="row_text"><div class="node-title"><a href="/post/2017/01/24/soundbyte-gregg-berhalter-adding-mohammed-abu?autoplay=true">Soundbyte: Gregg Berhalter on adding Mohammed Abu</a></div><div class="timestamp">January 24, 2017<span class='duration'> (1 min)</span></div></div></article>
</li>
<li class="last"><article class="node-19944 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-screenshot field-type-file field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://columbus-mp7static.mlsdigital.net/styles/video_list_thumbnail/s3/982784a298a45dbd52d6ce4fe2fd22e6.png?DxbucX25SupPa6t9SH9IlRbPjwvlgPUv&amp;itok=a2VvJxgb" width="512" height="290" alt="" />
<div class="play-container"><i class="fa fa-play-circle-o fa_mp7"></i></div></div></div></div><a href="/post/2017/01/24/soundbyte-hear-brad-stuver-crew-sc-heads-brazil?autoplay=true"></a></div><div class="row_text"><div class="node-title"><a href="/post/2017/01/24/soundbyte-hear-brad-stuver-crew-sc-heads-brazil?autoplay=true">Soundbyte: Hear from Brad Stuver before Crew SC heads to Brazil </a></div><div class="timestamp">January 24, 2017<span class='duration'> (1 min)</span></div></div></article>
</li>
</ul></div>  </div>
</div>

  </div><!-- /.block -->
  </div><!-- /.region -->
            </div>

          </div>

          <div id="post-bottom">
            <div id="comments">
                <div class="region region-comments">
      <div id="block-mp7-gigya-mp7-gigya-comments-block" class="block block-mp7-gigya first last odd">

            
          <div id="commentsDiv"></div>
      <script type='text/javascript'>
        var params = {
          categoryID: 'article',
          containerID: 'commentsDiv',
          deviceType: 'auto',
          useSiteLogin: true,
          onSiteLoginClicked: function() {
            gigya.accounts.showScreenSet({screenSet:"Login-web"});
            return false;
          },
          streamID: '20085_mp7',
          enabledShareProviders: 'facebook, twitter, googleplus, messenger',
          moreEnabledProviders: 'facebook, twitter, googleplus, messenger',
          width: 'auto',
          version: 2
        };
        var paramsGetComments = {
          categoryID: 'article',
          streamID: '20085_mp7',
          callback: mp7Gigya.misc.printSEOComments
        };
        gigya.comments.showCommentsUI(params);
      </script>
  </div><!-- /.block -->
  </div><!-- /.region -->
            </div>
            <div id="ad-region3">
                <div class="region region-ad-third">
      <div id="block-dfp-right2" class="block block-dfp first last odd">

            
    <div id="dfp-ad-right2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-right2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-right2");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  </div><!-- /.region -->
            </div>
          </div>

        </div>
      </div><!-- /#content -->

    </div><!-- /#main -->

    <div id="page-callouts">
          </div>

    <div id="ad-region4">
        <div class="region region-ad-fourth">
      <div id="block-dfp-leaderboard-footer" class="block block-dfp first last odd">

            
    <div id="dfp-ad-leaderboard_footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard_footer" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard_footer");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  </div><!-- /.region -->
    </div>

  </div><!-- /#page -->

  <div id="footer-wrapper">
      <footer id="footer" class="region region-footer">
      <div id="block-menu-footer" class="block block-menu first odd" role="navigation">

              <h2 class="block-title">Footer</h2>
        
    <ul class="menu"><li class="first expanded"><a href="/club/staff" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Columbus Crew SC&#039;,&#039;club/staff&#039;);">Columbus Crew SC</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/players" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Roster&#039;,&#039;players&#039;);">Roster</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/technical-staff" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Technical Staff&#039;,&#039;technical-staff&#039;);">Technical Staff</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/club/staff" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Front Office Staff&#039;,&#039;club/staff&#039;);">Front Office Staff</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/recruitment" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Employment&#039;,&#039;recruitment&#039;);">Employment</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/internships" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Internships&#039;,&#039;internships&#039;);">Internships</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule&#039;,&#039;schedule&#039;);">Schedule</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/standings" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Standings&#039;,&#039;standings&#039;);">Standings</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/individualmatch" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Single-Match Tickets&#039;,&#039;tickets/single-match&#039;);">Single-Match Tickets</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/tickets/promotions" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Promo Offers&#039;,&#039;tickets/promotions&#039;);">Promo Offers</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;News&#039;,&#039;news&#039;);">News</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Latest News&#039;,&#039;news&#039;);">Latest News</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/videos" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Latest Videos&#039;,&#039;videos&#039;);">Latest Videos</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/media" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Media Zone&#039;,&#039;media&#039;);">Media Zone</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/text" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Text Alerts&#039;,&#039;text&#039;);">Text Alerts</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/email" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;E-mail Subscriptions&#039;,&#039;email&#039;);">E-mail Subscriptions</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/social" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Social Media&#039;,&#039;social&#039;);">Social Media</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://twitter.com/columbuscrewsc" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Twitter&#039;,&#039;https://twitter.com/columbuscrewsc&#039;);">Twitter</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.facebook.com/ColumbusCrewSC" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Facebook&#039;,&#039;https://www.facebook.com/ColumbusCrewSC&#039;);">Facebook</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://instagram.com/columbuscrewsc/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Instagram&#039;,&#039;https://instagram.com/columbuscrewsc/&#039;);">Instagram</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.youtube.com/user/CrewCommunications" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;YouTube&#039;,&#039;https://www.youtube.com/user/CrewCommunications&#039;);">YouTube</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://plus.google.com/+ColumbusCrewSC/posts" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Google+&#039;,&#039;https://plus.google.com/+ColumbusCrewSC/posts&#039;);">Google+</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/club/corporate-partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Partners&#039;,&#039;club/corporate-partners&#039;);">Partners</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/club/corporate-partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Corporate Partners&#039;,&#039;club/corporate-partners&#039;);">Corporate Partners</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/club/broadcast-partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Broadcast Partners&#039;,&#039;content/broadcast-partners&#039;);">Broadcast Partners</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/matchday/hotel-partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Hotel Partners&#039;,&#039;matchday/hotel-partners&#039;);">Hotel Partners</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/giveforward/foundation" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Crew SC Foundation&#039;,&#039;giveforward/foundation&#039;);">Crew SC Foundation</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/bars" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Crew SC Bars&#039;,&#039;bars&#039;);">Crew SC Bars</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="http://www.mlssoccer.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;MLS Soccer&#039;,&#039;http://www.mlssoccer.com/&#039;);">MLS Soccer</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://pressbox.mlssoccer.com/content/competition-rules-and-regulations" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Rules of Competition&#039;,&#039;http://pressbox.mlssoccer.com/content/competition-rules-and-regulations&#039;);">Rules of Competition</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.mlssoccer.com/community-guidelines" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Legal&#039;,&#039;http://www.mlssoccer.com/community-guidelines&#039;);">Legal</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.mlssoccer.com/terms-service" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Terms of Service&#039;,&#039;http://www.mlssoccer.com/terms-service&#039;);">Terms of Service</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.mlssoccer.com/privacy-policy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Privacy Policy&#039;,&#039;http://www.mlssoccer.com/privacy-policy&#039;);">Privacy Policy</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.mlssoccer.com/mls-works/about" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;MLS WORKS&#039;,&#039;http://www.mlssoccer.com/mls-works/about&#039;);">MLS WORKS</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul>
  </div><!-- /.block -->
  <div id="block-block-1" class="block block-block even">

            
    <div class="footer_message" style="text-align:center;"><span>© 2016 MLS. All Major League Soccer trademarks and copyrights used by permission. All rights reserved. <a href="http://www.mlssoccer.com/privacy-policy" style="color: #999999; text-decoration: underline;" target="_blank">Privacy Policy</a> | <a href="http://www.mlssoccer.com/terms-service" style="color: #999999; text-decoration: underline;" target="_blank">Terms of Service</a> </span> <a href="https://labs.mlssoccer.com/">Powered by MLS Digital</a><br /><br /><span style="color:#fff">IMPORTANT NOTE: We have updated our Terms of Use. It affects your rights about how to resolve any dispute between you and MLS.<a href="http://www.mlssoccer.com/terms-service" style="color:#fff;text-decoration: underline;" target="_blank">Read here</a>.</span></div>

  </div><!-- /.block -->
  <div id="block-block-2" class="block block-block odd">

            
    <style type="text/css">
.front #block-twitter-block-2 h2.block-title { margin-top: 0; }
</style>
  </div><!-- /.block -->
  <div id="block-block-4" class="block block-block even">

            
    <div style="opacity: 0; height:0; overflow: hidden;"><script src='//www.adreadytractions.com/rt/416141?p=54341'></script></div>
  </div><!-- /.block -->
  <div id="block-block-6" class="block block-block odd">

            
    <div style="opacity: 0; height:0; overflow: hidden;"><script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">
twttr.conversion.trackPid('l5veg', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l5veg&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l5veg&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" /></noscript></div>
  </div><!-- /.block -->
  <div id="block-block-3" class="block block-block last even">

            
    <div style="opacity: 0; height:0; overflow: hidden;">
<!-- Doubleclick Code for Retargeting Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 980974109;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/980974109/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
  </div><!-- /.block -->
  </footer><!-- region__footer -->
  </div>

</div><!-- /#bg -->

    <div class="region region-page-bottom">
    <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "6036539", c3: "", c4: "http://www.columbuscrewsc.com/post/2017/02/10/mlssoccercom-crew-sc-ccc17-land-atop-2017-mls-bucket-list", c5: "", c6: "", c15: "" });
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036539&c3=&c4=http://www.columbuscrewsc.com/post/2017/02/10/mlssoccercom-crew-sc-ccc17-land-atop-2017-mls-bucket-list&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag -->  </div><!-- /.region -->
<script src="//player.ooyala.com/static/v4/stable/4.10.4/core.min.js"></script>
<script src="//player.ooyala.com/static/v4/stable/4.10.4/video-plugin/main_html5.min.js"></script>
<script src="//player.ooyala.com/static/v4/stable/4.10.4/skin-plugin/html5-skin.min.js"></script>
<script src="//player.ooyala.com/static/v4/stable/4.10.4/video-plugin/youtube.min.js"></script>
<script src="//player.ooyala.com/static/v4/stable/4.10.4/ad-plugin/google_ima.min.js"></script>
<script src="//b.scorecardresearch.com/c2/plugins/streamingtag_plugin_ooyalav4.js"></script>
<script src="//player.ooyala.com/static/v4/stable/4.10.4/analytics-plugin/googleAnalytics.min.js"></script>
<script src="http://www.columbuscrewsc.com/sites/all/modules/custom/mp7_video/js/mp7_video.js?ol5z6g"></script>
<script src="http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/js/vendor/jquery.fitvids.js?ol5z6g"></script>
<script src="http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/js/vendor/iealert.min.js?ol5z6g"></script>
<script src="http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/js/vendor/fastclick.js?ol5z6g"></script>
<script src="http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/js/vendor/affix.js?ol5z6g"></script>
<script src="http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/js/vendor/jstz.js?ol5z6g"></script>
<script src="http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/js/vendor/moment.min.js?ol5z6g"></script>
<script src="http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/js/vendor/moment-timezone-with-data.min.js?ol5z6g"></script>
<script src="http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/js/vendor/countdown.min.js?ol5z6g"></script>
<script src="http://www.columbuscrewsc.com/sites/all/themes/custom/mp7/js/mp7_main.js?ol5z6g"></script>
<script src="http://www.columbuscrewsc.com/sites/columbus/themes/columbus/js/columbus_main.js?ol5z6g"></script>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2d0bb5d475","applicationID":"9157305,9233334","transactionName":"Yl1SMEtVWkEHUkJZXVsXcQdNXVtcSV9ZVFdqSFEDXGtCWwNG","queueTime":0,"applicationTime":2147,"atts":"ThpRRgNPSU8=","errorBeacon":"bam.nr-data.net","agent":""}</script>  <div class="tracking-pixels"><!--  Quantcast Tag -->
<script>
var ezt = ezt ||[];
 
(function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-8dFgLJsM0WpsY";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
}());
 
 
ezt.push({qacct: 'p-8dFgLJsM0WpsY',
           orderid: '',
           revenue: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-8dFgLJsM0WpsY.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag --><script type="text/javascript">
    adroll_adv_id = "HEIIIX7CQ5CETHEIK5T75D";
    adroll_pix_id = "O5T4KZQW2NHKZCJLPL6LK6";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script></div></body>
</html>
